Connected Australia - Unplanned Outage - AVEO Sandringham - Frontier Networks – Detalhes do incidente

Todos os sistemas operacionais

Unplanned Outage - AVEO Sandringham - Frontier Networks

Resolvido
Totalmente indisponível
Início há mais de 1 anoDurado aproximadamente 1 hora

Afetado

Frontier Networks

Totalmente indisponível de 12:34 AM para 2:00 AM

Freedom Aged Care Sandringham

Totalmente indisponível de 12:34 AM para 2:00 AM

Atualizações
  • Identificado
    Identificado

    Dear Customers,

    Frontier Networks have identified the fault and are working to restore services.

    The fault has been identified as Power issue

    Frontier Networks have advised that they have an technician on-site working to restore the power to their equipment

    Further updates will be provided as soon as they become available.

    If you have any questions or concerns, please reach out to our support team at support@connectedoz.com.au or on 1300 859 778.
    We thank our affected customers for their understanding and patience while services are being restored.

    Kind Regards,
    Connected Australia - Network Operations Centre

  • Resolvido
    Resolvido

    Dear Customers,

    We are now seeing all services returning to normal.

    If you have any questions or concerns, please reach out to our support team at support@connectedoz.com.au or on 1300 859 778.
    We thank our affected customers for their understanding and patience while services are being restored.

    Kind Regards,
    Connected Australia - Network Operations Centre

  • Investigando
    Investigando

    Dear Customers,

    Please be advised that we are currently investigating an outage at AVEO Sandringham affecting internet and voice service(s).
    Connected Australia engineers are working with the access carrier/s to investigate the fault and restore connectivity.

    Further updates will be provided as soon as they become available.

    If you have any questions or concerns, please reach out to our support team at support@connectedoz.com.au or on 1300 859 778.
    We thank our affected customers for their understanding and patience while services are being restored.

    Kind Regards,
    Connected Australia - Network Operations Centre